Help please!

For all technical questions. VIEWABLE without login, you need to register (free) to be able to post a question.
mmm24v
Full Member
Posts: 271
Joined: Thu Sep 06, 2018 9:54 pm
Has thanked: 3 times

Re: Help please!

Post by mmm24v » Thu Jun 18, 2020 9:21 pm

Not a problem Kev,hopefully the cable is here soon ;)

Micron
Site Admin
Posts: 1118
Joined: Thu Sep 06, 2018 6:08 pm
Been thanked: 9 times

Re: Help please!

Post by Micron » Wed Jul 01, 2020 4:26 pm

mmm24v wrote:
Tue Jun 16, 2020 10:41 pm
Sunfly wrote:
Tue Jun 16, 2020 6:25 am
mmm24v wrote:
Mon Jun 15, 2020 11:28 am
Thanks Sunfly,I already have an odb 2 scanner

For the sake of a tenner I'll buy the lead,cheers

Let us know if you do break the plug!
What type of scanner do you have? Since your post, I've been looking into the various models and there is little or no information on compatibility with the Probe? As I understand it, the OBD2 system is pretty universal but the OBD1 system was manufacturer specific in some applications, so given the Probes Cinderella status I can see it all going horribly wrong!
I have a couple because of other cars,one is a streetwise...not sure about the other

The cable I purchased is for a Ford,Mazda or Toyota,fingers crossed it works ;)

Adam,

has it arrived yet, have you managed to try it out?

mmm24v
Full Member
Posts: 271
Joined: Thu Sep 06, 2018 9:54 pm
Has thanked: 3 times

Re: Help please!

Post by mmm24v » Wed Jul 01, 2020 9:24 pm

Hiya Trev

Yes the cable arrived the other day but unsure if it works or not
Didn't seem to work with code reader,have'll to dig out other

Will probably do so over the weekend and report back

Micron
Site Admin
Posts: 1118
Joined: Thu Sep 06, 2018 6:08 pm
Been thanked: 9 times

Re: Help please!

Post by Micron » Fri Oct 16, 2020 10:10 pm

mmm24v wrote:
Wed Jul 01, 2020 9:24 pm
Hiya Trev

Yes the cable arrived the other day but unsure if it works or not
Didn't seem to work with code reader,have'll to dig out other

Will probably do so over the weekend and report back
Adam,

Did you ever test the cable?

mmm24v
Full Member
Posts: 271
Joined: Thu Sep 06, 2018 9:54 pm
Has thanked: 3 times

Re: Help please!

Post by mmm24v » Fri Oct 16, 2020 11:10 pm

Micron wrote:
Fri Oct 16, 2020 10:10 pm
mmm24v wrote:
Wed Jul 01, 2020 9:24 pm
Hiya Trev

Yes the cable arrived the other day but unsure if it works or not
Didn't seem to work with code reader,have'll to dig out other

Will probably do so over the weekend and report back
Adam,

Did you ever test the cable?
Trev,

There is no simple answer yes I tried it but it didn't throw up any codes...
Will try to unplug something important to test if it works or not

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 24 guests