Oil pressure & tapping

For all technical questions. VIEWABLE without login, you need to register (free) to be able to post a question.
Mondeo55
Registered User
Posts: 249
Joined: Mon Sep 10, 2018 4:48 pm
Has thanked: 6 times
Been thanked: 1 time

Oil pressure & tapping

Post by Mondeo55 » Sat Apr 11, 2020 4:28 pm

Hi all,

As many of you know I've been working for some time on restoring a 95 M plate 24v to its former glory.
Its sat on my drive under cover still as it was due in for paint then lock down happened.

I've been firing it up every 10 or so days and much to my disappointment (and frustration) its still tapping despite 24 new lifters! 😤. It is far better than before and does ease as it warms but still doesn't sound as I remember them new....they where almost silent when ticking over.
Is this just a characteristic of this engine in its later life or is there something else to look at?

Also wanted to check the oil pressure reading. It sits just under the half way mark on tick over and rises to half when driving. Is this as it should be?

This car has kicked and screamed all the way....if I wasn't so financially deep into it, I think I'd have walked by now! 😩

Thanks in advance....

Simon.

mojo98
Area Rep
Posts: 1437
Joined: Thu Sep 06, 2018 10:52 pm
Has thanked: 6 times
Been thanked: 12 times

Re: Oil pressure & tapping

Post by mojo98 » Sat Apr 11, 2020 7:01 pm

Hi Simon, I believe early probes do have a different oil pressure switch, so I would say normal, stays steady but when rev your engine the indication goes up.

Now with the hla's, how long since you replaced them, there work on oil pressure, when you engine it stood oil drains down to the sump, so on start up it could be that they rattle until they fill up with oil, and what oil are you using
Fully synthetic 5w30

When I got my 16v back off my stepson the hla's were very noise, but instead of changing them I put some hla treatment in with the oil and ran the car for 2 weeks, then dropped the oil and refilling with the correct oil and no more noise from the hla's

Mondeo55
Registered User
Posts: 249
Joined: Mon Sep 10, 2018 4:48 pm
Has thanked: 6 times
Been thanked: 1 time

Re: Oil pressure & tapping

Post by Mondeo55 » Sat Apr 11, 2020 9:37 pm

Hi Mojo,

My friends Focus ST 225 has an oil pressure gauge and he says his behaves like mine....different cars yes but the principal will be the same so glad thats not an issue.

As for the hla's they were replaced last month and the car had an oil change, I used 5w30 fully synthetic shell Helix professional oil.

I'd tried the treatment on the old hla's but it made no difference. I doubt it'll harm trying some on the new. Maybe they'll hush down when the car is getting used more often....only time will tell.

Mondeo55
Registered User
Posts: 249
Joined: Mon Sep 10, 2018 4:48 pm
Has thanked: 6 times
Been thanked: 1 time

Re: Oil pressure & tapping

Post by Mondeo55 » Sun Apr 26, 2020 10:41 pm

Update.....

Its had its bottle of lifter treatment but its made no difference sadly. The taping does lessen as it warms up but its definitely not right.

The oil pressure gauge sits lower than half way at idle and that's when it taps (picture shows where it sits at idle with car up to temperature). When you rev it or drive it and the oil pressure increases with the gauge at half way or slightly above the tapping dissipates.

I'm wondering if the oil pump isn't feeling well and is starving a lifter or two on idle when the pressure drops.

Any thoughts would be welcomed.


Image

Mondeo55
Registered User
Posts: 249
Joined: Mon Sep 10, 2018 4:48 pm
Has thanked: 6 times
Been thanked: 1 time

Re: Oil pressure & tapping

Post by Mondeo55 » Sun Apr 26, 2020 11:49 pm

Update 2.0 🙈

Having spent the evening reading up and researching the problem, I stumbled across a similar post but regarding a Hyundai V6 engine who's owner had been experiencing almost identical noises and behavior to me.

Turns out his hydraulic timing belt tensioner had given up and was making the noise which sounded like the cars lifter or two where sticking.

Timing belt kit went on around 12 weeks ago but upon checking, the blueprint kit doesn't supply a new hydraulic tensioner, its purchased separately. It could be the fault if this diagram is accurate as the noise appears to be coming from rear left bank, right where the this hydraulic tensioner is located. Fingers crossed!


Image

jrh
Full Member
Posts: 512
Joined: Thu Sep 20, 2018 3:08 pm
Been thanked: 15 times

Re: Oil pressure & tapping

Post by jrh » Mon Apr 27, 2020 8:02 am

Can you pin-point where the noise is coming from with a stethoscope before doing anything drastic ?
I have to say that the oil pressure does seem a 'bit' low.
Even my dear old M515 never went below halfway on the gauge at 230,000miles.

cpt black
Tech Rep
Posts: 1029
Joined: Fri Sep 07, 2018 8:28 am
Has thanked: 1 time
Been thanked: 12 times

Re: Oil pressure & tapping

Post by cpt black » Mon Apr 27, 2020 10:10 am

Yes the Tensioner will give the same noise as going in and out and no hydraulic fluid
to compenstate for the slap in the belt

Jon G 24V
Tech Rep
Posts: 510
Joined: Fri Sep 07, 2018 8:05 pm
Been thanked: 5 times

Re: Oil pressure & tapping

Post by Jon G 24V » Mon Apr 27, 2020 3:02 pm

94 M Reg should be a proper Gauge i.e. It rises and falls with the Revs.
When cold it should be about 3/4 up and when warm on Tickover about 1/2 way.
Please remember that this is Hall Effect Sensor that converts the Pressure into a Signal.
Could be that the Sensor is reading Low as it could be 26 Years old.
Be warned though that these Sensor ain't cheap 😳😳

Late Cars have a simple Pressure / No Pressure Sensor that puts the Gauge in one position only.

Mondeo55
Registered User
Posts: 249
Joined: Mon Sep 10, 2018 4:48 pm
Has thanked: 6 times
Been thanked: 1 time

Re: Oil pressure & tapping

Post by Mondeo55 » Mon Apr 27, 2020 9:24 pm

Thanks for the responses everyone. Really wish I could post a video. Its an odd sound, definitely metallic but not continuous, its almost on a loop cycle, quiet to slightly loud back to quiet to slightly loud again over about 3 seconds a loop (if that makes sence)....which if you could hear it is why I'm more toward thinking the tensioner may be to blame. Prior to the lifters being replaced it was a continuous and louder 'knock'.

As for pinpointing, ive used the good old ear on the end of an extension bar method and its most definitely rear bank closest to timing belt. Though hard to say if its lifter or tensioner.

As for the oil pressure, it does sit at half when driving but drops to the 'L' in normal when idling. Does rise when you give it a dab of throttle. On the air of caution I'm thinking it may be worth doing the oil pump too....I'm already heavily invested in it so wouldn't wanna lose the engine to an oil pump.

Micron
Site Admin
Posts: 1117
Joined: Thu Sep 06, 2018 6:08 pm
Been thanked: 9 times

Re: Oil pressure & tapping

Post by Micron » Mon Apr 27, 2020 9:30 pm

Have you tried loading it to YouTube, then put a link here?

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests