Search found 254 matches

by mojo98
Wed Apr 14, 2021 5:35 pm
Forum: The Garage - Technical Forum
Topic: Couple of issues
Replies: 21
Views: 2257

Re: Couple of issues

With the suggestions for members and Paul (brookie66J) coming round this morning to help. Problem seemed to be on the passenger side. But first we check the earth points in the engine bay, removing them and cleaning before putting back on. Still no joy, so of with the wheels, inner linings then the ...
by mojo98
Wed Apr 07, 2021 12:50 pm
Forum: The Garage - Technical Forum
Topic: Couple of issues
Replies: 21
Views: 2257

Re: Couple of issues

jrh wrote:
Wed Apr 07, 2021 8:44 am
You really need to narrow the search down by isolating blocks of circuit .
Look at that wiring diagram book , section 32 , you will see various plugs that allow you to do this.
Cheer's John, I'll get my book out
by mojo98
Tue Apr 06, 2021 10:00 pm
Forum: The Garage - Technical Forum
Topic: Couple of issues
Replies: 21
Views: 2257

Re: Couple of issues

Micron wrote:
Tue Apr 06, 2021 8:16 pm
When you turn on the lights and the engine stops do you notice anything else, anything at all?
Yes the main beam (blue) on the dash lights up
by mojo98
Tue Apr 06, 2021 7:36 pm
Forum: The Garage - Technical Forum
Topic: Couple of issues
Replies: 21
Views: 2257

Re: Couple of issues

Micron wrote:
Tue Apr 06, 2021 6:55 pm
Malcolm if you have a meter, you could take a battery voltage reading before doing anything, then take another once you turn on the lights or indicator to see if there is any significant changes, pointing towards a short?
Don't have a meter, will have to make a purchase
by mojo98
Tue Apr 06, 2021 6:48 pm
Forum: The Garage - Technical Forum
Topic: Couple of issues
Replies: 21
Views: 2257

Re: Couple of issues

Thanks Trevor
Yes it's the same car that a took the engine out.
I'll try the things you have suggested in the next couple of days
And its both headlights that won't move, plus the battery is fully charged

Again thanks
by mojo98
Tue Apr 06, 2021 3:45 pm
Forum: The Garage - Technical Forum
Topic: Couple of issues
Replies: 21
Views: 2257

Re: Couple of issues

Right need all of you to put on your thinking caps, Have change to clutch slave and made some adjustments to the clutch pedal Start the car, into 1st gear clutch seems OK, Changed the headlight relay in main fuse box (last week) but still no headlight popping up BUT today while the engine was runnin...
by mojo98
Fri Apr 02, 2021 3:30 pm
Forum: The Garage - Technical Forum
Topic: Steering locking issue
Replies: 9
Views: 2257

Re: Steering locking issue

KEG wrote:
Fri Apr 02, 2021 12:25 pm
Yes this seems to be the case.
Give it a good spray with the old wd40 👍
by mojo98
Thu Apr 01, 2021 5:02 pm
Forum: The Garage - Technical Forum
Topic: Steering locking issue
Replies: 9
Views: 2257

Re: Central locking issue

Does it operate when you have the door open and then you press the lock button on the door panel,


Problem could be your the relay behind the passenger rear panel.
by mojo98
Mon Mar 22, 2021 10:06 pm
Forum: The Garage - Technical Forum
Topic: Couple of issues
Replies: 21
Views: 2257

Re: Couple of issues

Thanks for the replies, will try and get on with later this week,
by mojo98
Fri Mar 19, 2021 3:44 pm
Forum: The Garage - Technical Forum
Topic: Couple of issues
Replies: 21
Views: 2257

Couple of issues

Clutch problem, fired up the Lazer, after bleeding the brakes a clutch yesterday, but still had a issue, so this morning bled the clutch again, and seems OK, drove the car out off the garage tent, seemed ok, left it stood for couple of hours (washed the car) then went to put back in the tent but str...