Non starter

For all technical questions. VIEWABLE without login, you need to register (free) to be able to post a question.
Mondeo55
Registered User
Posts: 228
Joined: Mon Sep 10, 2018 4:48 pm
Has thanked: 6 times
Been thanked: 1 time

Non starter

Post by Mondeo55 » Sat Jan 05, 2019 7:52 pm

Evening folks. I purchased a 95 teal mist v6 back in November. It was ticking over one day and just shut down. It restarted but wouldn't stay running unless I held the revs up then it died and wouldn't start again. (Cranking fine)

It was low on fuel at the time so presumed it was due to this so filled my fuel can and topped it up. Still non start. The battery then died. Charged it and refitted and still no luck.

Its been stood up untouched for 5 weeks, went out yesterday to give it wash down and thought I'd try it and it fired as it should straight away and ran fine.

Went back to it today and back to square one. I disconnected the power Ariel so I could listen and I've noticed the fuel pump isn't priming.

If it was the infamous immobiliser relay fault would the pump still prime? I'm getting 3 'clicks' when I'm turning the ignition lights on but nothing else. The car simply cranks there after. Ive not located or checked the fuel pump relay yet either.

Any thoughts or suggestions?

Jon G 24V
Tech Rep
Posts: 471
Joined: Fri Sep 07, 2018 8:05 pm
Been thanked: 5 times

Re: Non starter

Post by Jon G 24V » Sat Jan 05, 2019 9:03 pm

One if the circuits the moby cuts is the Fuel Pump.
Might also be worth checking the Reset switch switch in the boot for corrosion etc.

Mondeo55
Registered User
Posts: 228
Joined: Mon Sep 10, 2018 4:48 pm
Has thanked: 6 times
Been thanked: 1 time

Re: Non starter

Post by Mondeo55 » Sat Jan 05, 2019 10:54 pm

So worth checking the immobiliser relay and fuel pump relay. Will also check the reset switch tomorrow.

The battery is now low too so gonna put a new one on tomorrow, that cant be helping.

Will update once inspected

Mondeo55
Registered User
Posts: 228
Joined: Mon Sep 10, 2018 4:48 pm
Has thanked: 6 times
Been thanked: 1 time

Re: Non starter

Post by Mondeo55 » Sat Jan 05, 2019 10:55 pm

PS, the immobiliser relay I'm told is behind the centre console. Is this correct? The vehicle handbook shows a 'start inhibitor' relay in the engine compartment fuse box. Are they unrelated?

mikenali
Registered User
Posts: 76
Joined: Mon Oct 22, 2018 12:31 pm
Been thanked: 1 time

Re: Non starter

Post by mikenali » Sun Jan 06, 2019 11:04 am

If you fit a jumper wire to the diagnostic port under the bonnet between FP and GND, then turn the ignition on, and press any moby buttons, you should hear the fuel pump running.

Mondeo55
Registered User
Posts: 228
Joined: Mon Sep 10, 2018 4:48 pm
Has thanked: 6 times
Been thanked: 1 time

Re: Non starter

Post by Mondeo55 » Sun Jan 06, 2019 11:16 am

mikenali wrote:
Sun Jan 06, 2019 11:04 am
If you fit a jumper wire to the diagnostic port under the bonnet between FP and GND, then turn the ignition on, and press any moby buttons, you should hear the fuel pump running.
I don't have a fob on this one, its key only. I initially thought I was missing a key fob but there's no mention of one in the handbook either 🤔

mojo98
Area Rep
Posts: 1240
Joined: Thu Sep 06, 2018 10:52 pm
Has thanked: 5 times
Been thanked: 11 times

Re: Non starter

Post by mojo98 » Sun Jan 06, 2019 11:58 am

Draft Question, and the reason I ask is because it happens on MrP. (16v) It will fire up then die,
Question, how many keys have you got,
if two, try each key,
Like I say, we have a key that starts the car but then dies, so we put the other key in and it starts and runs ok
Especially since you say you dont have a fob (the other Draft Question is,) do you know if you has the Temic system (chip in key) or the old immobiliser (which has been bypassed)

cpt black
Tech Rep
Posts: 894
Joined: Fri Sep 07, 2018 8:28 am
Has thanked: 1 time
Been thanked: 11 times

Re: Non starter

Post by cpt black » Sun Jan 06, 2019 12:44 pm

Is the key a standard ford key, if so may be a immobiliser fault

Mondeo55
Registered User
Posts: 228
Joined: Mon Sep 10, 2018 4:48 pm
Has thanked: 6 times
Been thanked: 1 time

Re: Non starter

Post by Mondeo55 » Sun Jan 06, 2019 2:51 pm

IMG_20190106_144741_349.jpg
IMG_20190106_144741_349.jpg (379.11 KiB) Viewed 3160 times
I have two keys, both don't look original Ford. Its had an ignition barrel change in its past so got one key for the locks, another for the ignition and that's it.

I think this car has the old system but I'm not sure if its been bypassed or not.

fuerte
Full Member
Posts: 802
Joined: Fri Sep 07, 2018 10:10 am
Has thanked: 18 times
Been thanked: 1 time

Re: Non starter

Post by fuerte » Sun Jan 06, 2019 4:43 pm

I am no tech but I definitely have an original temic key and it doesnt have the embossments showing on your picture.But you could still have a temic system as you can get a temic key cut.Plus what is second key in the picture.Like I say I am no tech but I do have experience of 5 probes.
What is the year of your car as excluding crossovers it can indicate if temic or not.
Also what is 3Rd key in picture without a fob.I had an aftermarket immobiliser on one and it had a funny key thing you had to put in a hidden place.
I am not suggesting any solution to your issue as I am not qualified but I do think the info may help others diagnose your problem.
For anyone reading this post new or old to probes.keep your original key spare and get a spare cut for everday use.even the cost of getting a spare temic in the long run will save so much hassle in the future

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests