Search found 77 matches

by Scooby
Fri Apr 26, 2019 9:44 am
Forum: The Garage - Technical Forum
Topic: Odd failures - fixed (partially)
Replies: 17
Views: 14496

Re: Odd failures

cpt black wrote:
Thu Apr 25, 2019 10:21 am
Have you pulled the CPU and took the cover off and
gave it a visual
No, not yet. I have managed to find a spare unit so might just throw it in and see what happens, but I didn't think the CPU had anything to do with ACC power. (Happy, as always, to be corrected.)
by Scooby
Thu Apr 25, 2019 9:15 am
Forum: The Garage - Technical Forum
Topic: Odd failures - fixed (partially)
Replies: 17
Views: 14496

Re: Odd failures

While I was out last night I thought I'd try No 4 on the list.

Sunroof doesn't work with key in ACC position, but windows do.
I'll do everything in order when I get some time later though.
by Scooby
Wed Apr 24, 2019 1:16 pm
Forum: The Garage - Technical Forum
Topic: Odd failures - fixed (partially)
Replies: 17
Views: 14496

Re: Odd failures

Been looking at the Wiring Diagrams and have a Path for you to follow. 1) Check 60A Fuse in Battery Junction Box (IG KEY) 2) Power Feed to Ignition Switch should be Black / Blue Wire (Heavy Duty) Check at Connector under Dash and then again at Ignition Switch to ensure you have 12V supply to Switch...
by Scooby
Thu Apr 18, 2019 11:04 am
Forum: The Garage - Technical Forum
Topic: Odd failures - fixed (partially)
Replies: 17
Views: 14496

Re: Odd failures

You never know what people know until you ask the question, but I get your point.

Checked all fuses in the engine bay box and all are OK.

Does anyone know if any of the relays are involved in ACC supply?

Might be a relay problem.
by Scooby
Wed Apr 17, 2019 12:02 pm
Forum: The Garage - Technical Forum
Topic: Odd failures - fixed (partially)
Replies: 17
Views: 14496

Re: Odd failures

Don't have the manuals yet. Will be getting them at Beaulieu but was hoping to get this sorted before then.

Not sure if these items have any common points, I was hoping someone with much more experience / knowledge than me could answer that question.
by Scooby
Wed Apr 17, 2019 9:35 am
Forum: The Garage - Technical Forum
Topic: Odd failures - fixed (partially)
Replies: 17
Views: 14496

Re: Odd failures

mikenali wrote:
Wed Apr 17, 2019 8:53 am
If the 12v ACC feed isn't working, possibly a dodgy ignition switch.
What else relies on the ACC position so I can eliminate that possibility? Unless of course everything is supplied from the same ACC circuit!
by Scooby
Tue Apr 16, 2019 4:21 pm
Forum: The Garage - Technical Forum
Topic: Odd failures - fixed (partially)
Replies: 17
Views: 14496

Re: Odd failures

Quick visual check only but none were labelled as being relevant.
by Scooby
Tue Apr 16, 2019 9:55 am
Forum: The Garage - Technical Forum
Topic: Odd failures - fixed (partially)
Replies: 17
Views: 14496

Odd failures - fixed (partially)

OK, so I have a series of "failures" which I noticed while replacing my stereo, and I figured someone might be able to help with. I can only assume they're connected as they are so random, why wouldn't they be? Everything (except rev counter) was working fine before I disconnected the original (afte...
by Scooby
Mon Apr 15, 2019 1:32 pm
Forum: The Garage - Technical Forum
Topic: lights
Replies: 4
Views: 4353

Re: lights

Where are you located Tony?
by Scooby
Thu Apr 11, 2019 11:08 am
Forum: The Garage - Technical Forum
Topic: V6 cam belt change
Replies: 12
Views: 10982

Re: V6 cam belt change

I used a local independent one-man band to do both mine. He used to be the head mechanic at Fords of Southport "back in the day" so worked on Probes when they first came out. He's not much of a electronic diagnostician, but he's good with the mechanical stuff. In fact, he did Japha for me yesterday....