Search found 169 matches

by cpt black
Thu Nov 21, 2019 11:38 am
Forum: The Garage - Technical Forum
Topic: Hits keep coming
Replies: 6
Views: 2152

Hits keep coming

Noticed a bit of steam from the car last week whilst queing at the hospital last week so ordered some new rad caps so put on today refilled the system as low and took 1&half litres shocked left running for 10 minutes no steam yippee I thought but wrong water by the thermostat housing so thought no p...
by cpt black
Tue Nov 19, 2019 11:53 am
Forum: The Garage - Technical Forum
Topic: Frozen door lock / mechanism
Replies: 12
Views: 3699

Re: Frozen door lock / mechanism

Had same said thing here,oh wot joys :roll:
by cpt black
Mon Nov 11, 2019 4:09 pm
Forum: The Garage - Technical Forum
Topic: iac valve
Replies: 1
Views: 1005

Re: iac valve

PM,D
by cpt black
Sat Nov 02, 2019 7:07 pm
Forum: The Garage - Technical Forum
Topic: high idle 1200 odds 24v
Replies: 7
Views: 2302

Re: high idle 1200 odds 24v

It usually cures the problem,if not it will lie in the egr valve but thats a different
thing to do,start the IAC first ;)
by cpt black
Sat Nov 02, 2019 5:56 pm
Forum: The Garage - Technical Forum
Topic: high idle 1200 odds 24v
Replies: 7
Views: 2302

Re: high idle 1200 odds 24v

Hi Rikki Wot is your base idle when linked out :?: TPS is doing wot it should when linked out,I would take the carb off complete 4 nuts( Remove Throttle cable first) then Your see the gunk in the holes clean out with carb cleaner,then unscrew the IAC And fill with carb cleaner leave to soak your be ...
by cpt black
Sat Nov 02, 2019 4:23 pm
Forum: The Garage - Technical Forum
Topic: high idle 1200 odds 24v
Replies: 7
Views: 2302

Re: high idle 1200 odds 24v

Hi Rikki If you have set the base idle and TPS when up to temp(and linked out) you may have a sticking IAC valve,if your gonna do the carb its an ideal time to do it,just remember there is a fine rubber gasket under neath it, I used carb cleaner on mine Also check the throttle cable is returning to ...
by cpt black
Tue Oct 29, 2019 4:49 pm
Forum: The Garage - Technical Forum
Topic: Car runs great but randomly cuts out on tickover
Replies: 3
Views: 1471

Re: Car runs great but randomly cuts out on tickover

Have you tried adjusting the TPS & Base idle settings :?:
by cpt black
Mon Oct 14, 2019 3:55 pm
Forum: The Garage - Technical Forum
Topic: Engine won’t start / no spark.
Replies: 9
Views: 3124

Re: Engine won’t start / no spark.

You should find 2 plugs with all black wires and 3 pairs should be linked
check the links are still intact
by cpt black
Fri Oct 11, 2019 7:56 am
Forum: The Garage - Technical Forum
Topic: Engine won’t start / no spark.
Replies: 9
Views: 3124

Re: Engine won’t start / no spark.

I would re check the bypass for loose wire,does it have after market
alarm/immobiliser on it as theres only 3 circuits to shut the car down
by cpt black
Wed Oct 09, 2019 3:24 pm
Forum: The Garage - Technical Forum
Topic: PCM
Replies: 3
Views: 1495

Re: PCM

Erm.you say its a 1995 model.24v they are cross overs do you
have a chipped key or a key fob as may help regards your Question ;)
pcm.s are tucked up under the drivers side kick panel,wots your fault :?: