Search found 66 matches

by Jon G 24V
Fri Apr 03, 2020 11:21 am
Forum: The Garage - Technical Forum
Topic: Ford Probe battery/alternator problems
Replies: 15
Views: 151

Re: Ford Probe battery/alternator problems

KEG wrote:
Thu Apr 02, 2020 6:43 pm
“Put a volt meter across the Terminals if you have one,the reading should be 14./14.5 running”.

No light comes on on the dash.

The volt meter registers 11.8 only when running.
I'd say change the Alternator if the reading is as low as that.
by Jon G 24V
Mon Mar 30, 2020 9:27 am
Forum: The Garage - Technical Forum
Topic: An odd shape pipe or has it collapsed?
Replies: 8
Views: 132

Re: An odd shape pipe or has it collapsed?

I'd say the Pipe has gone weak so if it were me i'd replace it 8-)
by Jon G 24V
Tue Mar 03, 2020 10:56 am
Forum: The Garage - Technical Forum
Topic: Tick over base
Replies: 3
Views: 603

Re: Tick over base

Hi Steve. To set the base idle the car needs to as below. 1) Remove Airbox Elbow and check Butterfly Flap is fully closed inside Throttle Body. This can be adjusted on the Stop Screw at the top of the TB if required. Refit Air Intake etc 2) Make sure Engine is fully HOT (As in sat on Drive with Fans...
by Jon G 24V
Thu Feb 20, 2020 2:11 pm
Forum: The Garage - Technical Forum
Topic: Cooling and smooth running
Replies: 10
Views: 1174

Re: Cooling and smooth running

Checked the motor with a 12v battery and a flashlight. Checked the relay with a 12v battery and swapped out. Changed engine temp sensor?? The one near the dipstick? There should 2 sensors near the Dipstick. One has just a Single Spade Connector going to it and this is for the Temp Gauge. The other ...
by Jon G 24V
Wed Feb 19, 2020 4:35 pm
Forum: The Garage - Technical Forum
Topic: Cooling and smooth running
Replies: 10
Views: 1174

Re: Cooling and smooth running

If the right hand fan is not coming on at all then it could be a faulty Fan Motor, a faulty relay or it could be the Engine Management Temp Sensor that's playing up. Might be worth changing the EM Temp Sensor as this tells the ECU what Temp the Engine is running at which if faulty could be a cause o...
by Jon G 24V
Mon Feb 17, 2020 2:22 pm
Forum: The Garage - Technical Forum
Topic: Cooling and smooth running
Replies: 10
Views: 1174

Re: Cooling and smooth running

As said probably a Hairline Crack in the Black Reservoir so would need another one. As you stand at the front of the Car Left Hand Fan is for A/C and Right Hand come on for Water Temperature. If the A/C is off only the right hand fan should kick in and out as the Car gets hot. Rough running and idle...
by Jon G 24V
Mon Feb 17, 2020 2:18 pm
Forum: The Garage - Technical Forum
Topic: heater resistor for 96 probe
Replies: 12
Views: 1452

Re: heater resistor for 96 probe

Last one i got came off E Bay from Lithuania but it turned up OK and after i'd figured out which Wire was which (Different Colours etc) it works a treat 8-)
by Jon G 24V
Tue Jan 21, 2020 12:20 pm
Forum: The Garage - Technical Forum
Topic: Clutch
Replies: 6
Views: 778

Re: Clutch

I'd look to see if the Flexi Hose is bulging when the Clutch is operated. Might not have gone yet as in split, so no leaks but swelling meaning no Transfer of Fluid Power.
by Jon G 24V
Tue Dec 03, 2019 10:42 am
Forum: The Garage - Technical Forum
Topic: cambelt 2.0 16v 1994
Replies: 3
Views: 348

Re: cambelt 2.0 16v 1994

I'd do the Water Pump and possibly the Idler if the Bearing doesn't feel great.
Also the Tensioner Spring on the Idler is a must on a 16V 8-)
by Jon G 24V
Mon Nov 18, 2019 11:32 am
Forum: The Garage - Technical Forum
Topic: Few Faults on Aussie Probe
Replies: 3
Views: 485

Re: Few Faults on Aussie Probe

I'd start with the Basics. Run it up with no Air Box so that you can see if the VAF is moving freely. Then i would hunt over the VAC Pipes to see if there is any obvious splits etc. After that it would be Throttle Body off and lean out the IAC Valve underneath it. Some of the Codes are for O2 Sensor...