Search found 43 matches

by Slick
Wed Nov 27, 2019 4:41 pm
Forum: The Garage - Technical Forum
Topic: Few Faults on Aussie Probe
Replies: 3
Views: 236

Re: Few Faults on Aussie Probe

Looks like the same one I went to look at in Bucks about 8/9 years ago 🤔
by Slick
Mon Oct 21, 2019 11:16 pm
Forum: The Garage - Technical Forum
Topic: Removing Fascia
Replies: 5
Views: 370

Re: Removing Fascia

And that little bugger of a screw in middle under small square cover right up by the windscreen...
by Slick
Thu Oct 10, 2019 3:42 pm
Forum: The Garage - Technical Forum
Topic: Water pump??
Replies: 12
Views: 860

Re: Water pump??

Still no good 🙄
Replaced dizzy, leads, plugs, brand new radiator and thermostat and still circulation problems!

Picked up new pump and can belt kit, so I guess I’ll have to book in to garage now for water pump, just to rule it out .......

If that ain’t it then I’m out of options....
by Slick
Fri Sep 20, 2019 11:55 pm
Forum: The Garage - Technical Forum
Topic: Water pump??
Replies: 12
Views: 860

Re: Water pump??

Yes mate, will have a look 👍
by Slick
Fri Sep 20, 2019 11:53 pm
Forum: The Garage - Technical Forum
Topic: Check engine light on solid
Replies: 8
Views: 586

Re: Check engine light on solid

Are the bypass connections right?
Engine with cross through it is usually alternator/battery related...
by Slick
Fri Sep 20, 2019 1:37 pm
Forum: The Garage - Technical Forum
Topic: Water pump??
Replies: 12
Views: 860

Re: Water pump??

Hoping it’s one of them, else the head gasket is shot 😡
by Slick
Thu Sep 19, 2019 7:42 pm
Forum: The Garage - Technical Forum
Topic: Water pump??
Replies: 12
Views: 860

Re: Water pump??

Changed the stat today tho and tested it first, was opening fine.....

Will give that a go in morning tho
by Slick
Thu Sep 19, 2019 7:28 pm
Forum: The Garage - Technical Forum
Topic: Water pump??
Replies: 12
Views: 860

Re: Water pump??

No visible leaks, or evidence off....
Take rad cap off after running a bit and blows all water out like a geyser
by Slick
Thu Sep 19, 2019 4:48 pm
Forum: The Garage - Technical Forum
Topic: Water pump??
Replies: 12
Views: 860

Re: Water pump??

96 16v btw....
by Slick
Thu Sep 19, 2019 4:25 pm
Forum: The Garage - Technical Forum
Topic: Water pump??
Replies: 12
Views: 860

Water pump??

Ok, so here we go....... Had a misfire, and hunting on idle so guessed plugs, leads or dizzy Replaced all, misfire gone, but then temp gauge going through the roof, Changed thermostat, and eventually hunting stopped too, but still running hot, rad cold, and top right hose as you look at it highly pr...